problemas con los gráficos en autocad

si de repente o en una instalación de autocad se empiezan a detectar problemas con los gráficos (visualización de arcos, curvas y diferentes entidades) el problema puede derivar de la comunicación entre el programa y la tarjeta gráfica de la máquina donde estamos trabajando, una posible solución es desactivar la aceleración de hardware (CONFIGGRAFICA) que por defecto viene activada por defecto.

 

suerte con el trabajo.

Anuncios

7 comentarios

Archivado bajo autocad, configuración, consejo, problemas

7 Respuestas a “problemas con los gráficos en autocad

  1. Muy útil. Tienes idea de cual sería el comando cuando el CAD instalado está en inglés?
    Gracias,

    • no lo conozco pero el icono es como un reloj que está situado en la parte inferior derecha del autocad, por lo menos en las últimas versiones.

  2. Hola Guillermo,
    no consigo solucionar un tema que nos tiene atrapados…es el copiar/pegar que no funciona (o sólo a veces) sólo en uno de las máquinas…he buscado en tus archivos pero no encuentro respuesta.
    En Autocad 2014…crees que es de fácil solución??
    Muchas gracias!!!

    • hola.
      el fallo ocurre con los botones de autocad, o con el desplegable del BD, o con ambos.
      en otros programas funciona? tienes otro autocad en la misma máquina?
      como preguntas el copiar/pegar simple lo ejecuta el sistema operativo, no el autocad, por eso mis preguntas anteriores….
      mira en personalizar intefaz de usuario (CUI) y echa un vistazo a las macros de los comandos que citas…
      no se me ocurre otra cosa.
      un saludo.

      • Perdona, no te lo he expresado con claridad:
        Copiar o Copiar con punto base / pegar en otro archivo de autocad abierto en la misma sesión (es decir, lo más normal).
        Funciona en otros programas. He mirado de ampliar la memoria virtual como comentas en algún consejo. Y también he editado la carpeta de los archivos temporales que crea, para ver si conseguíamos descifrar algo…pero nada.
        Gracias y saludos.

    • miraste el macro que tiene dicho comando en el CUI (^C^C_copybase )

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s